Active TopicsActive Topics  Display List of Forum MembersMemberlist  Search The ForumSearch  HelpHelp
  RegisterRegister  LoginLogin
Visit our sponsors:
 Alternative Autos  Become a sponsor!
Alfa156.net site | Want to sponsor?
Technical (156)
 Alfa Romeo forum : Technical (156)
Subject Topic: Engine rattle 2,4 JTD Post ReplyPost New Topic
Author
Message << Prev Topic | Next Topic >>
Mende
Junior Alfisti
Junior Alfisti


Joined: 13áSeptemberá2006
Location: Denmark
Online Status: Offline
Posts: 9
Posted: 30áSeptemberá2006 at 20:51 | IP Logged Quote Mende

Hi

I have this rattle noise coming defenetly from the right side of the engine and around the oil pump. I have already replaced all bearings on the crankshaft and I also changed an used oil pump. The sound was much lauder before the replacement of the bearings and oil pump but it is still there. Does anyone have experience with similar sound, maybe you have replaced some parts and this maybe helped.
The noise is there when the engine is warm, I cant hear it when engine is cold, and only at idle and up to 1500 rpm?
I'm concidering to replace a new oil pump but I would really hear if somebody have any experience with this.
Thanks
Mende, Denmark


Edited by Mende on 30áSeptemberá2006 at 20:53


__________________
AR 156 jtd
Ar 75 TS Turbo, racecar
Back to Top View Mende's Profile Search for other posts by Mende
 
gpfleming
Veloce
Veloce
Avatar

Joined: 03áDecemberá2004
Location: United Kingdom
Online Status: Offline
Posts: 3415
Posted: 30áSeptemberá2006 at 20:54 | IP Logged Quote gpfleming

I guess you made sure it wasn't just the aux belt tensioner before doing crank bearings?? - they're a common source of rattling on the JTD's.
Back to Top View gpfleming's Profile Search for other posts by gpfleming
 
Mende
Junior Alfisti
Junior Alfisti


Joined: 13áSeptemberá2006
Location: Denmark
Online Status: Offline
Posts: 9
Posted: 30áSeptemberá2006 at 20:56 | IP Logged Quote Mende

Hi
The aux belt tnesioner is 20000 km old and I cheked it, it was in very good condition.

thanks
Mende

__________________
AR 156 jtd
Ar 75 TS Turbo, racecar
Back to Top View Mende's Profile Search for other posts by Mende
 
ardi
Junior Alfisti
Junior Alfisti


Joined: 14áDecemberá2003
Location: France
Online Status: Offline
Posts: 215
Posted: 30áSeptemberá2006 at 21:16 | IP Logged Quote ardi

I don't know what the 2.4 crankshaft pulley looks like but I had to replace mine, that's a 1.9, as it made a rattle. Have you tried to run the engine with the aux belt off to see if the noise disappears/changes?
Back to Top View ardi's Profile Search for other posts by ardi
 
Mende
Junior Alfisti
Junior Alfisti


Joined: 13áSeptemberá2006
Location: Denmark
Online Status: Offline
Posts: 9
Posted: 30áSeptemberá2006 at 21:25 | IP Logged Quote Mende

Hi ardi
yes I tried with out the aux belt off, but same noise.

It personaly think the noise is coming from the oil pump, there is a chain goin from crank shaft and driving the oil pump and the balance shaft. It could be the chain, maybe this is longer since there is no possiblity to tighted the chain to compensate for wear.
It defently sound like a chain or gears or some thing like that.
Regards
Mende

__________________
AR 156 jtd
Ar 75 TS Turbo, racecar
Back to Top View Mende's Profile Search for other posts by Mende
 
ardi
Junior Alfisti
Junior Alfisti


Joined: 14áDecemberá2003
Location: France
Online Status: Offline
Posts: 215
Posted: 30áSeptemberá2006 at 21:43 | IP Logged Quote ardi

Hmm, if you tried without the aux belt I guess there isn't very much else left than the oil pump/drive chain. Like I would have a faint memory of someone having a similar issue before but couldn't find anything with the search...
Let us know if/when you get it sorted.


Edited by ardi on 30áSeptemberá2006 at 21:43
Back to Top View ardi's Profile Search for other posts by ardi
 
Mende
Junior Alfisti
Junior Alfisti


Joined: 13áSeptemberá2006
Location: Denmark
Online Status: Offline
Posts: 9
Posted: 07áNovemberá2006 at 16:58 | IP Logged Quote Mende

Hi

I changed the oil pump and all the noise is gone, the engine is very quite now. It feels like a new engine again.
regards
Mende

__________________
AR 156 jtd
Ar 75 TS Turbo, racecar
Back to Top View Mende's Profile Search for other posts by Mende
 
JTD Lover
Junior Alfisti
Junior Alfisti
Avatar

Joined: 29áSeptemberá2005
Location: United Kingdom
Online Status: Offline
Posts: 1724
Posted: 07áNovemberá2006 at 17:00 | IP Logged Quote JTD Lover

thats very strange for the oil pump to make a lot of noise when worn! normally just get low pressure...

__________________
2.4 JTD 10v
It's standard.... at least it is to look at anyway!
http://www.celtictuning.co.uk

Back to Top View JTD Lover's Profile Search for other posts by JTD Lover
 
Freedom
Veloce
Veloce
Avatar

Joined: 03áMayá2004
Location: Spain
Online Status: Offline
Posts: 274
Posted: 07áNovemberá2006 at 17:16 | IP Logged Quote Freedom

I'm still suffering the same sympthoms...
Ticking noise only when hot... comimg from pulleys zone
Like I said to Mende on PM... few months ago fixed an oil leak coming from the gasket between the oil pump & oil pan...
Tensioners and pulleys were checked under my request and they are OK!!

Horrid noise!

__________________
Back to Top View Freedom's Profile Search for other posts by Freedom Visit Freedom's Homepage
 
Mende
Junior Alfisti
Junior Alfisti


Joined: 13áSeptemberá2006
Location: Denmark
Online Status: Offline
Posts: 9
Posted: 08áNovemberá2006 at 09:39 | IP Logged Quote Mende

Hi JTD lover and Freedom

First I changed a second hand oilpump 130 tkm (from my spare engine) and the noise got lower, only ticking when hot, with the firs oil pump, 286 tkm, the noice was there all the time. And then I changed to a brand new oil pump and everythings is OK now.
The main reason why this ticking noice comes when hot is because, the balance shaft i driven by the oil pump, and when the oil gets gets hot it will become thin and this is exactly why you can hear this sound because of space (wear) between the two wheels in the pumps.
I changed the oil pump by my self, it took 6 hours.

Good luck, I hope you will solve your problem.
Best regards
Mende

__________________
AR 156 jtd
Ar 75 TS Turbo, racecar
Back to Top View Mende's Profile Search for other posts by Mende
 
Freedom
Veloce
Veloce
Avatar

Joined: 03áMayá2004
Location: Spain
Online Status: Offline
Posts: 274
Posted: 08áNovemberá2006 at 15:26 | IP Logged Quote Freedom

Mende wrote:
Hi JTD lover and Freedom

First I changed a second hand oilpump 130 tkm (from my spare engine) and the noise got lower, only ticking when hot, with the firs oil pump, 286 tkm, the noice was there all the time. And then I changed to a brand new oil pump and everythings is OK now.
The main reason why this ticking noice comes when hot is because, the balance shaft i driven by the oil pump, and when the oil gets gets hot it will become thin and this is exactly why you can hear this sound because of space (wear) between the two wheels in the pumps.
I changed the oil pump by my self, it took 6 hours.

Good luck, I hope you will solve your problem.
Best regards
Mende


Thanks for the info!


__________________
Back to Top View Freedom's Profile Search for other posts by Freedom Visit Freedom's Homepage
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic
Printable version Printable version

Forum Jump
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

Powered by Web Wiz Forums version 7.92
Copyright ©2001-2004 Web Wiz Guide

This page was generated in 0,1406 seconds.