Active TopicsActive Topics  Display List of Forum MembersMemberlist  Search The ForumSearch  HelpHelp
  RegisterRegister  LoginLogin
Visit our sponsors:
 Alternative Autos  Become a sponsor!
Alfa156.net site | Want to sponsor?
Technical (147)
 Alfa Romeo forum : Technical (147)
Subject Topic: starter 147 gta selespeed Post ReplyPost New Topic
Author
Message << Prev Topic | Next Topic >>
max77
Junior Alfisti
Junior Alfisti
Avatar

Joined: 06 January 2010
Location: France
Online Status: Offline
Posts: 4
Posted: 06 January 2010 at 18:41 | IP Logged Quote max77


hello
my name is maxim, I'm French
sorry if I speak ill

I have a problem with the starter on my 147 GTA, it does plus.je would change but I do not know or what it is.
you have a schema to show me

thank you very much
Back to Top View max77's Profile Search for other posts by max77
 
Chris T
Veloce
Veloce
Avatar
R-up Most Etertaining 06, Pin 08

Joined: 25 June 2003
Location: Aruba
Online Status: Offline
Posts: 8814
Posted: 06 January 2010 at 21:55 | IP Logged Quote Chris T

OK

147GTA with a selespeed system.

There is a problem with the starter motor?

Is it only getting +ve?

You want a schematic of the starter motor system?



__________________
What can I say about driving; if you're still in control you're not going quick enough.
Back to Top View Chris T's Profile Search for other posts by Chris T
 
max77
Junior Alfisti
Junior Alfisti
Avatar

Joined: 06 January 2010
Location: France
Online Status: Offline
Posts: 4
Posted: 07 January 2010 at 00:58 | IP Logged Quote max77

when I turn the key ,the starter not running all the time
the battery is good

I want the schema for locating and removing the starter

thanks
Back to Top View max77's Profile Search for other posts by max77
 
Chris155
Senior Alfisti
Senior Alfisti
Avatar
Most Technical 07, Most Helpful 08

Joined: 03 June 2003
Location: United Kingdom
Online Status: Offline
Posts: 14337
Posted: 07 January 2010 at 01:31 | IP Logged Quote Chris155

Its under the rear exhaust maniold and virtually impossible to get at...

I think you need to drop the engine off 3 of 4 mounts and remove the subframe to get it out.

Edited by Chris155 on 07 January 2010 at 01:31
Back to Top View Chris155's Profile Search for other posts by Chris155
 
max77
Junior Alfisti
Junior Alfisti
Avatar

Joined: 06 January 2010
Location: France
Online Status: Offline
Posts: 4
Posted: 07 January 2010 at 17:32 | IP Logged Quote max77

ok thanks
Back to Top View max77's Profile Search for other posts by max77
 
David C
Don Corleone
Don Corleone
Avatar
Mst hlpful 04’05’06’07, Pop 08, tech’10

Joined: 09 August 2003
Location: England
Online Status: Offline
Posts: 14817
Posted: 07 January 2010 at 17:41 | IP Logged Quote David C

Also, remember that it needs to be in Neutral before it will allow the starter to run.

__________________
David C
Audi TT 3.2v6 DSG
xAlfa 156 Selespeed sp3 + Brembo conversion
Fiat Cinquecento 899cc
Back to Top View David C's Profile Search for other posts by David C
 
max77
Junior Alfisti
Junior Alfisti
Avatar

Joined: 06 January 2010
Location: France
Online Status: Offline
Posts: 4
Posted: 07 January 2010 at 19:11 | IP Logged Quote max77

yes, but if the car is i, first gear, it automatically returns to neutral, it works very well
Back to Top View max77's Profile Search for other posts by max77
 
Smaky
Tourismo (guest)
Tourismo (guest)

Fav. Newbie 2010 Banned’12-

Joined: 20 February 2009
Location: United Kingdom
Online Status: Offline
Posts: 2818
Posted: 18 January 2010 at 23:40 | IP Logged Quote Smaky

Press the brake pedal each time you try to start the engine, if the car is in 1,2 or R then it will not start until it knows you are in control.
Back to Top View Smaky's Profile Search for other posts by Smaky
 
Smaky
Tourismo (guest)
Tourismo (guest)

Fav. Newbie 2010 Banned’12-

Joined: 20 February 2009
Location: United Kingdom
Online Status: Offline
Posts: 2818
Posted: 18 January 2010 at 23:45 | IP Logged Quote Smaky

Chris155 wrote:
Its under the rear exhaust maniold and virtually impossible to get at...

I think you need to drop the engine off 3 of 4 mounts and remove the subframe to get it out.


You can get the starter off by just removing the battery tray and lowering the exhaust downpipes for a little access on the GTAs.

Removing the lower mount and lifting the engine can make it easier for you to get to the bolts under the rear exhaust manifold.
Back to Top View Smaky's Profile Search for other posts by Smaky
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic
Printable version Printable version

Forum Jump
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

Powered by Web Wiz Forums version 7.92
Copyright ©2001-2004 Web Wiz Guide

This page was generated in 0,1406 seconds.