Active TopicsActive Topics  Display List of Forum MembersMemberlist  Search The ForumSearch  HelpHelp
  RegisterRegister  LoginLogin
Visit our sponsors:
 Alternative Autos  Become a sponsor!
Alfa156.net site | Want to sponsor?
Technical (147)
 Alfa Romeo forum : Technical (147)
Subject Topic: Abs sensor replaced, warning light Post ReplyPost New Topic
Author
Message << Prev Topic | Next Topic >>
Grimsqueaker
Junior Alfisti
Junior Alfisti
Avatar

Joined: 15 June 2010
Location: United Kingdom
Online Status: Offline
Posts: 25
Posted: 01 May 2017 at 23:48 | IP Logged Quote Grimsqueaker

Hi folks
Just finished the upper and lower wishbones, and as a result of a seriously seized balljoint I had to replace the hub carrier/upright, couldn't get the abs sensor out without breaking it so I ordered a replacement.
Fitted the replacement and when I used the brakes for the first time after manouvering off the driveway, the abs and asr light came on.
As far as I can see I haven't damaged the cable.
Any ideas? Where to look, common fault etc.
Back to Top View Grimsqueaker's Profile Search for other posts by Grimsqueaker
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic
Printable version Printable version

Forum Jump
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum

Powered by Web Wiz Forums version 7.92
Copyright ©2001-2004 Web Wiz Guide

This page was generated in 0,1875 seconds.